NEW 1Tb drive format with WBFS but won't read games on wii

Oct 15, 2009 at 1:34 PM
Edited Oct 15, 2009 at 2:17 PM

i got a new 1TB drive last night , took it home and opened up wbfs formatted and then loaded games , no problem , hook it up to my wii and opened up loader and it says hard drive is not formatted , so i say screw it and format it , put a game in rip it to drive , take game out and test rip, works fine , so i take it back to my pc open it up and it doesn't have a drive letter so i open up disk management and try clearing it off again and giving it a drive letter so i can mount it to wbfs again , tried it a few diff ways last night but nothing worked, the 2gb flash drive i tested the system with worked fine i formatted with wbfs and the wii saw it and played the game

 

basically my prob is if i format with wii it won't work with pc , or if i format with wbfs it won't work with wii

Oct 17, 2009 at 4:03 AM

I seem to be having the same problem. I have a 250 GB Seagate Freeagent GO and at first I formatted with WBFS and then the USB loader said my drive wasn't formatted. I formatted it, ripped a game, played fine. When I brought it back to my comp WBFS said there was no drive inserted...

If anyone knows of a solution please let us know!

Oct 17, 2009 at 4:12 AM

Hey, after doing a bit of research I found the solution to our problem. When you format the drive with your PC make sure that the WBFS is the PRIMARY PARTITION. That solved my problems, it should also solve yours.

Oct 20, 2009 at 8:29 PM

I just setup my Wii. I am new to this. The wii works fine and reads a disc so I can play that OK. But I have a 1TB hard drive with games on it. I plugged the USB into the wii, but it wont read it. It is setup with WBFS. I can read it on my computer with WBFS. I got this already loaded and ready to go Any ideas what I can do. Any help is good. Thanks

 

Oct 27, 2009 at 10:09 PM

Is it plugged in the the USB port closest to the edge of your Wii?

 

Oct 28, 2009 at 4:21 PM

Great I will try the other USB port and let you know if it works

Oct 28, 2009 at 11:44 PM

Some USB-loaders can't take 1TB

Create more partitions, or use an up-to-date loader, like Configurable USB/SD Loader v45 that can handle large partitions.

Oct 29, 2009 at 4:51 PM

my mistake was when i brought it back to pc i was reformatting again when i was't surpose to and it runs my 1tb fine i got like 30 games on it now but i want to partition it out so i can have like 800gb for reg storage for my mvix

Oct 29, 2009 at 5:38 PM

I have tried using the TWO usb ports on the wii. It does not read the drive. I purchased this drive already loaded with the games. The person I got the drive from said to use WBFS. It reads ok on the computer. But wii cannot read it. It has over 380 games on it, so I guess formatting is out of the question, it uses up 700gb on the drive. But I cannot use it on my PC, because its WBFS format.

 

Oct 29, 2009 at 5:46 PM

Which USB loader app are you using?

 

Oct 29, 2009 at 6:11 PM

oops new to this. I just loaded wbfs, it reads it on the computer. What else should I do. Thanks for your help

 

Nov 1, 2009 at 7:59 AM

What USB loader are you using on your Wii?

Nov 1, 2009 at 5:03 PM

I am just starting to figure this out. I thought I could just plug the Hard drive in and it would be OK. Is it safe to just ADD a USB loader on an SD card and install in on the Wii. All I need to do is READ the Hard Drive

Nov 9, 2009 at 11:15 PM

I loaded the programs onto the SD Card. But they are not showing up on the Wii. I have tried changing the SD CARD, still no luck. Should the RED BUTTON light up when the card goes in. The Wii shows the card has been inserted, but its not reading. Thanks for your help

Feb 29 at 7:48 AM
Feb 29 at 7:49 AM
Feb 29 at 7:49 AM