Can't compile latest version, missing LNK1104 error

Sep 12, 2009 at 10:28 AM

I just downloaded the latest version, while almost everything compiles it crashes when it tries to link libeay32.dll .

The reason that I'm compiling it myself is that I get a badimageformat bug when I try to add Zelda to my drive.

I'm trying to compile the 64-bit version, because this is a 64-bit OS. The 32-bit version compiles just fine.

I traced this dll to openSSL. Does compiling the WBFS manager require me to install openSSL?

Thanks

 

-Kristof