Disable "Format Drive" message in Windows

May 29, 2009 at 4:28 PM
Edited May 29, 2009 at 7:01 PM

Hi,

Every time I connect my WBFS HDD to my computer Windows asks me if I want to format the drive. Is it possible to disable this message?

Edit: Here's a screenshot:

(It says "The disc G: needs to be formatted before you can use it. Do you want to format it?")

Jul 5, 2009 at 2:42 PM

You have to turn off autoplay, go into My Computer--->Rightclick the WBFS Drive--->Properties--->Autoplay Tab--->then click the red circle cross to take no action--->Apply and OK out of the window

Jul 12, 2009 at 1:45 AM

Is there any other way to do that? Because I want to turn off that annoying message too, but when I enter to the properties of my WBFS drive, there is no autoplay tab. I tried to do that in windows vista.

Jul 16, 2009 at 7:01 PM

In Windows Vista there's an autoplay icon in the configuration window (or whatever it is called in English) (windows key, right arrow, 3 times up arrow and then probably the second icon (if you use the classic window). You can switch autoplay off there. (sorry, it's difficult to explain when you don't have an English version of windows vista ;) )