Error Formatting

May 27, 2009 at 4:53 PM

I create a partition under windows management and do not format the hard drive.  Then I go into WBFS and select the drive letter and hit format.  I receive the error "An error occurred while attempting to format the drive."

Jun 11, 2009 at 11:30 AM

I have the same problem.

My flash drive was working perfectly last night when i was playing Manhunt. but this morning when i aquired another ISO, i wanted to add it. So i plugged in my flash drive that was already in wbfs format, obviously, and it said that the flash drive was already in use, or open, when it was not and could not be opened because it was in wbfs form. So i tried formatting and it said error occured while atempting to format the drive.



I took the flash drive out of my desktop and put it into my mom's laptop and formatted back to fat32, and it could be used again. But can still not be formatted due to "an error occured while attempting to format. Also, when i attempted to format the drive on my desktop computer, it was unable to be done. Probably cause my computer thinks it is open.


How do i fix this?

Jun 17, 2009 at 11:28 PM

Ok, So i had this problem.


I am currently running vista, as you may be aswell. Go into your program files, find wbfs, right click the application and run as administrator.

This will allow you to format the drive. for some reason vista and the wbfs program are running together, so an admin setting must be used.

If your not using vista... i dunno what else to say


Hope this helps


Aug 16, 2009 at 11:16 PM


This totally worked for me! Thanks a bunch! :)

Aug 18, 2010 at 12:49 AM

I have the same problem but with Windows XP SP3.