This project is read-only.

Unable to Format

Jul 5, 2010 at 5:24 PM

I have been diligently working towards formatting my external hard drive, but it does not wish to work with me.  When I use the WBFS manager it says an error has occurred and cannot format it and then I tried to use the Wii with both uloader and usb loader gx.  uloader just says it isn't formatted and then asks me if I wish to format it, but the problem is is that it is showing some imaginary 2048 gb drive, mine is only 750 gb, and when I do format that, it will go to the load screen, but of course there are no games there, but also when I return the drive to the pc, it still shows the two partitions as fat32 and ntfs still.  When I use usb loader gx, it shows the partitions along with the imaginary 2048 gb partition, but it says for all but the 2048 partition that it is unable to format.  

As you can see, I have run into some trouble, I have tried everything repeatedly and differently, such as having the drive as raw data, exfat, ntfs, and fat32, none of which made any difference.  Any help would be appreciated, thank you.