WBFS Manager Download Covers

Apr 20, 2010 at 7:13 AM

When it tries to download cover for each game on windows  then came up blank   it seems the link http://www.theotherzone.com/ is no longer    When I tried to edit the link from http://www.theotherzone.com/ to http://www.wiitdb.com/ in WBFSManager.exe.config use notepad then save it then try to open WBFS Manager  I get error and shut the program down.   Anyone gets it to work??  Please help!!! Thanks!!!


Apr 21, 2010 at 3:40 PM
Edited Apr 21, 2010 at 3:41 PM

Use this program to download your covers:


You can get it from http://wiitdb.com/Main/Downloads too, in the end of the page.


Check it out =D


May 12, 2010 at 1:56 PM

The original site http://www.theotherzone.com has been renamed and reformatted, you can setup the cover section in the .ini file as below and it should work fine:

 <setting name="CoverLinkNTSC" serializeAs="String">
            <setting name="CoverLinkNTSCJ" serializeAs="String">
            <setting name="CoverLinkPAL" serializeAs="String">
            <setting name="CoverLinkKOR" serializeAs="String">

Hope this helps.


Sep 13, 2010 at 1:37 PM

@thebeast1234 thank you, it works

Oct 27, 2010 at 10:21 AM

I did the changes to the config file and as a precaution added the default save directory under the menu item  Edit > options > advanced, still no cover images, but then found that the cover images were corrupt, causing them to not load either in Windows image programs or in WBFS Manager.

I deleted the corrupt files from the ..."My Documents\WBFS Manager Covers" folder and restarted WBFS manager, the images either had the downloading image or the covers after downloading. Fixed

Nov 24, 2010 at 1:57 PM
pepijn999 wrote:

@thebeast1234 thank you, it works

Thanks a million.

If it were not for you, i'd still be banging my head off the door.


p.s. i also used lordhounddragons post above. And bingo. All good now.


thanks again 2 both of you

Nov 25, 2010 at 2:35 AM

Hi, I'm having the same issue, everything else in WBFS manager appears to work just fine, just when I hopver over the tiotles, only the name of the game with an underline appears and no covers.

I edited the cfg file to add the links above, no change, the covers dir did indeed have many 14kb and 0kb png files, so I shut the program down and the hdd, deleted the pngs and started everything back up again, no dice.

Any suggestions? Should I just download all the 3d images on the pc and paste into a separate covers directory on my own and make sure that path is in the Advanced settings?