Unable to clone/extract

Feb 2, 2010 at 6:56 PM

I have two issues thus far and perhaps someone else can assist me. I have tried looking through the current discussions but don't see items that appear to be the same.

 

1) Occasionally, when I decide to clone a drive, it tells me that it can't copy one particular game as it already exists on the hard drive. For example, when I try to do Family Game Night it refuses, even though its not on the target drive. Interestingly enough, I checked the temp folder and the remaining image to copy is still there. When i loaded that image in WBFS it said it was a different game entirely.

To verify this, I did a straight extraction of the Family Game Night game back to the computer, after extraction I load it back up in WBFS and it says its Star Wars Republic Heroes... I re-created this problem using three very different computers at home and work. Any ideas?

 

2) Other times I can't extract games back to the computer as ISO format. It seems almost every game I try extracting (right after transferring to the WBFS partition) extracts the game to an ISO of .01gb and has no information when loaded. Other times it extracts the game to an ISO of .01GB and loads with wingdings characters and is about 6 lines long.

 

My main tower setup:
XP Pro SP3 (32-bit)
WBFS 3.0.1
Transfer to HDD (Only keep game partition)

Computer two (work)
XP Pro SP3 (32-bit)
WBFS 3.0.1
Transfer to HDD (Keep All Paritions)

Computer three (work)
XP Pro SP3 (32-bit)
WBFS 3.0.1
Transfer to HDD (Keep Game & Update partitions)

 

All three computers, very different hardware, and the partition problem is the only thing I can see that would cause anything but I have ruled that out using all different settings. Any ideas?