Sports Resort?

Jan 6, 2010 at 12:44 PM

Hello Everybody!

My Sports Resort ISO backup does not want to run, everything else works fine.

Do I need to create a channel?

I'm using WBFS 3.0.1.

Could anyone help?

Thanks!

Jan 6, 2010 at 11:00 PM

How do you expect to get help if you don't give any info.

This is a Wii you''re plugging it into isn't it?

Hard modded? Soft modded?

Version?

Disc? DVD-? +? USB Flashdrive? USB HDD?

Neo Gamma? Gator? USB Loader GX? Configurable USB Loader? WiiFlow? other?

Anything else you can think of.

It's like calling up a mechanic and saying. I think my car's broke. How do I fix it? Get the picture?

Jan 7, 2010 at 6:24 AM

Sorry, when saying I'm using WBFS 3.0.1 in wbfs forum I thought it was enough..
Otherwise it would be like calling a pharmacy and saying my car is broken! ;)

Here are all details:
- wii 4.2E
- installed Homebrew Channel and Bootmii
- removed IOS STUB 222, 223, 249
- installed cIOS rev14 and Neogamma loader r8 beta3
- using USB 512Gb HDD formatted and loaded using WBFS 3.0.1
- all other backups work fine

Thanks!

Jan 7, 2010 at 4:16 PM

I doubt if your problem has anything to do with Wbfs or your setup in general. I have Wii Sports running fine on 4.2u with WiiFlow and USB loader GX. My recommendation would be to download another ISO. If you haven't already go to Wiiso.com and look under WiiScrubbed Game Downloads. Look for either Churchs or Roos. Both very reliable uploaders. Don't forget to register. If I've helped look me up there and give me a +rep. Good luck

Jan 7, 2010 at 4:48 PM

Before you get another iso, did you use the alt dol and watch the video first? If you didn't watch the video on your wii the game won't load.

 

Jan 8, 2010 at 12:37 AM

Hmm! Good point Viper. I have a hard time helping anyone with Resort since I've never had a problem with it. Lucky I guess.

Jan 8, 2010 at 7:26 AM

Viper,
I guess you got the point!
No I never run alt dol because the instructions I found about it didn't fit with my settings, or I didn't understand .. ehm :/
Could you please explain me how to do with my wii set as above?

Giterdone,
I already downloaded different ISOs but didn't help :(

Thanks!

Jan 8, 2010 at 12:59 PM
Edited Jan 8, 2010 at 1:51 PM

When loading using neogamma change the game to wii sports resort. Then go to config options and change alt dol to disc. Go back to main menu and start the game. It will wait for you to select a dol file. Change it to player.dol and press a. Sit and watch the movie then try loading it again.

Jan 8, 2010 at 1:29 PM

YESSS that made the trick!

Thanks a lot!

Cheers!

Jan 8, 2010 at 4:44 PM
theromans wrote:

Viper,
I guess you got the point!
No I never run alt dol because the instructions I found about it didn't fit with my settings, or I didn't understand .. ehm :/
Could you please explain me how to do with my wii set as above?

Giterdone,
I already downloaded different ISOs but didn't help :(

Thanks!

Try to help some of these brain dead people who don't have a clue about modding and they get ignorant. Moron.

Jan 8, 2010 at 5:14 PM

Thanks again Viper.

Now what if I wanted to put that as a channel? Is that possible? What's the procedure?

Giterdone, what do you mean? :S

Jan 8, 2010 at 6:22 PM

Use the channel creator in wbfs manager and install the created wad file using wad manager .

Jan 10, 2010 at 10:14 AM

Hi Viper,

Tried that but failed so far. Got common key, got several base WADs (tried them all), tried to create WADs using channel creator in wbfs with both Crazy and Sorg USB loaders, but once I load my WAD with Wad Manager and try to launch my channel, it just goes black.

Any idea what I'm doing wrong? Thanks!