Black screen after loading selected game

Dec 1, 2009 at 4:11 PM

I have a Western Digital Passport.

Made a partition, loaded up 2 games using WBFS manager, USB loader sees the games fine yet when I select one to load I just get a black screen and nothing happens besides the access lights flickering a little on the USB drive...

Anyone else have this problem?

Dec 2, 2009 at 12:45 AM

I had problems like that until I loaded WiiFlow and Cios38rev14 as 249. That's all I can give ya. Maybe try another forum. Not to knock this one but I haven't had much success with a simple ? I posted.

Dec 3, 2009 at 6:22 PM

Thanks for the reply.

I changed the ios or whatever it's called to 222 in stead of 249 and most games seem to be working now, except Guitar Hero 5, but that seems a widespread problem.

Thanks again for taking the time to reply.

Dec 3, 2009 at 6:25 PM

No prob. Just a Noob myself but if I can help that's great. Have fun.

Dec 3, 2009 at 6:32 PM
fillem wrote:

Thanks for the reply.

I changed the ios or whatever it's called to 222 in stead of 249 and most games seem to be working now, except Guitar Hero 5, but that seems a widespread problem.

Thanks again for taking the time to reply.

This might help a little with GH5.

Taken from a WiiHacks forum thread. A little old but might work. Good luck again.

<!-- message --> <!-- google_ad_section_start -->

i'm on 4.1u system menu
cios38 rev14 installed
i just read your instruction
and installed cios 222 through my homebrew channel.

1st: on ios 249, install cios 222 on ios 36 (default).
2nd: on ios 249, install cios 223 and merge ios 37 to 36.
3rd: launch "Configurable USB Loader" through homebrew channel.
4th: select guitar hero 5 by pressing (A) lol! and selected ios 223-mload
5th: press (A) again and ROCK!

i never installed IOS56-64-V5146
and i'm running the game perfectly!
and i read on some others forums from members, that the game dont work
even after installing ios56, always the same black screen and nothing happen

so dont install ios 56 if the only game you cant play is GH5 lol :P

Dec 3, 2009 at 6:55 PM

And thanks again :).

Though I'm almost afraid to admit that this:

1st: on ios 249, install cios 222 on ios 36 (default).
2nd: on ios 249, install cios 223 and merge ios 37 to 36.

doesn't make much sense to me.
I think I did do a merge but I never got those numbers but only 36&38.
Hmmm...now it's all getting complicated :).

Weird though that GH5 seems to be the only game I'm not getting to work....

 

Dec 3, 2009 at 7:51 PM

Do you have the latest 222 v4 installed?

Dec 3, 2009 at 8:34 PM

I'm not entirely sure..

What would be the quickest way to check this?
I do know, I've used the lates Cios 222 installer....

Dec 3, 2009 at 8:52 PM
Edited Dec 3, 2009 at 8:54 PM

If you used the latest then it would be v4

But if it was v4 it should have been merge ios 37 and ios38