This project is read-only.

Trouble with formatting my WD 250GB HD

Oct 25, 2009 at 7:34 AM

Hi, I'm trying to format my drive to WBFS but its not working!!!

My drive is WD Scorpio WD2500BEVE 250GB EIDE HD,

I deleted my NTFS partition and created new primary partition and did not format the drive so it is just raw.

I startup WBFS Manager select the drive and hit format, but I get this Error message "An error occurred while attempting to format the drive."

I also tried connecting the drive to my wii an using the USB Loader GX but all I got was black screen.

Any help would be really appreciated :)

Oct 28, 2009 at 11:40 PM
  • Format your partition as FAT32 of NTFS
  • Check in "My Computer" (if you use Windows) what drive letter it has
  • Start WBFS Manager
  • Select your drive
  • Click Format
  • Transfer games
  • Plug in Wii
  • PLAY!

Easy as that


Apr 2, 2010 at 9:42 AM

How come mine does not work?

formated the drive to fat32 but still i can't format it to wbfs format...please advise

Apr 2, 2010 at 5:20 PM

Look You don't have to partition it to fat32 I got mines working and I was having the same problem.....Do this.....Find out the Drive Letter of your usb Drive

Go to your desktop and Right click on My Computer you should see Manage,click on that a Computer Management box will popup....on the left hand side scroll down untill you see Disk Management put your cursor over and click on it

on the bottom you'll see all your drive partition.... Locate your your Drive Letter......Once you located your drive Letter Right Click on your drive letter and select Format Pay Close Attention Select  1.Do not assign a drive letter 2.Select NTFS 3.Quick Format

you see that it says Formatting Once it done.... It'll say (Primary Partition) DO NOT CLOSE THIS BOX  this is where People make mistake they think their Done Go to your WBFS Manager Select your Drive and format it should format....if it did

go back to Computer Management Box select your drive Letter Left click on it Then Select  " MARK PARTITION AS ACTIVE " now your should be formatted and you now can start to installing your iso game if you need help on that Please refer to YOUTUBE

I hope This Help Good Luck


Jun 15, 2010 at 12:00 PM

If you don't assign a drive letter, it doesn't show up in the wbfs software.  (with windows 7).

Either way, still can't get it working for me .. wondering if any other tips ?

When I try to format, I get the error message "an error occured when attempting to format"


Jun 16, 2010 at 4:34 AM

Have you explored the option that once you format it with FAT32 or NTFS that the system is locking the drive and unable to format it? This happens usually with Anti-Virus or other realtime scanners that start looking at the drive once plugged in.


Jan 1, 2011 at 7:24 AM

Thanks wraithe for your tips!

I have been trying many many times and finally your post woke me up, and I realized my McAfee VirusScan was creating the problem!

So, I had to deactivate the ActiveShield and WBFS formatted the hdd right the way!

Thanks alot for your great help!

Jan 1, 2011 at 8:22 PM

I'd just like to add that the mistake I was making when formatting my drive was that I wasn't closing WBFS Manager or reloading the drives after I used windows to re-format a partition.  Not saying that this is the issue above but PLEASE be sure to re-initialise WBFS manager after re-formatting your external drive before trying to format it to WBFS. Also, I believe that there is a 1TB upper limit to WBFS , so ensure that your external partition does not breach this limit.

Hope this helps.

Mar 10, 2011 at 6:17 PM

Ok so I followed these instructions. Here is my problem once I format and go to WBFS manager after I'm done i get this following message Error occurred while loading this drive. Make sure this drive is not in use or opened and that it is formatted to WBFS Format. I hit the format button it tells me this problem occurred while trying to format. I've tried to find anything here to go with my problem this is as close to it as I can find please help I've looked everywhere.

Apr 17, 2011 at 8:17 PM

Hi, I had the same problem, just remove any label on the pendrive and format it with NTFS.

Apr 22, 2012 at 5:46 AM

I found something that worked for me after trying everything here.  I opened WBFS and selected the drive I wanted to format but DID NOT push the load button.  I selected format first and it just formatted.  Easy as pie.  I can't believe that was the solution after all this frustration.

Jun 18, 2014 at 7:37 PM

Updating this so others can avoid the pain I had trying to do this. Steps I took:

1) Ensured that Disk was marked as an active partition and unformatted in Windows Disk Manager

2) Ensured Disk was not formatted as either NTFS or anything else

4) Ensured disk was assigned a drive letter

5) Marked the partition as active in Windows Disk Manager

6) Tried removing drivers and all that gubbins.....(useless)

After checking all of these I still got an error on formatting in WBFS. What I DID notice that on my external WD there was another primary partition marked as active besides the 298 GB which I was trying to use. This was a small partition that was holding the WD data for their boot and compatibility. I could not remove this via Windows Disk Manager. What I did do was follow the instructions below taken from up to Download the utility HDDGuru - I started installing this and then noticed it was bloated with adware so stopped it). So my last step was create partition primary > I then went back into Windows Disk Manager and noticed that the 32MB partition had gone :o)) I marked the partition as active and assigned a drive letter. Exited this and then started WBFS manager - voila it worked. Posting below the instructions taken from above in case that external URLs are not allowed Hope it saves someone some time (it took me hours.....)

Here is how I removed the SmartWare & Virtual CD Manager partition from My Passport/Western Digital USB HDD:
Start ->SearchBox-> Type cmd
At the command prompt type the following commands
list disk
select disk 2 (This was mine, yours can be different  - BE CAUTIOUS THAT YOU SELECT THE RIGHT DRIVE)
create partition primary
Aug 5, 2014 at 6:59 PM
I had to convert the disk to MBR in disk manager to get it to work and I could only make it active through diskpart as shown above.