Usbloader1.5 and WBFS. Worked once, now nothing.

Jul 9, 2009 at 6:15 PM

Howdy all,
First off, im sorry this was posted in issue tracker, im not exactly sure where to place it. I will delete if needed. But do not know how.

I managed to get WBFS 3.0 to work on my wii yesterday, I was able to format one partition on my 300gb harddrive to WBFS. I loaded a game onto it, and used USB loader 1.5, it worked perfectly. I then unplugged the harddrive from the wii, and hooked it back up to the pc , loaded it in WBFS manager, and loaded the other game onto it. After reconnecting the harddrive to the Wii, USB loader found no WBFS partition on the external hard drive. Asked me to format, and i pressed a. Returned error =-6
I figured the best t hing to do was to re partition the hard drive. Under disk utility in mac, i repartitioned it to one partition fat32. Went back to windows side, the partition is set to primary. Reformatted to WBFS, and proceeded to load the two games again. Once again, the same error on my wii. My CIOS is rev13b i believe. I have tried doing the CIOS to rev13, and still nothing. Im pretty much stumped what to do at this point. Any help would be appreciated. If you need any more info, please let me know. At work so currently cant put it all here.