This project is read-only.

Doesn't detect formate drive

Jun 7, 2009 at 7:28 PM

Hey I formatted a partition of a hard drive from FAT32 to WBFS. It gives me a confirmation to tell me it formatted fine yet I cant add games etc and all the options are grayed out for the manager.

Also the usb loaders I tried out won't detect the partition either.


Anything I can do. :S

Jun 7, 2009 at 9:06 PM

Update: I could add games to the WBFS partition and it recognises on the pc yet it still cant find it on the USB Loaders.

Jun 8, 2009 at 6:23 AM

Same problem... this sucks! I got to the last step of this whole process and I can't get it to work... I tried a 4gb kingston, and an internal drive turned external drive and I get the same problem on both. I get the same reaction from these devices as I would if they weren't plugged into the Wii.

Jun 8, 2009 at 9:13 AM

Hey, I've checked its WBFS. In fact the manager can detect it now. (I forgot to press load) But the USB loader can't.

It's definately primary, does it matter if theres 2 primary sectors? Also I have like 7mb unnallocated which I can't get rid of at the start of the drive this shouldn't make a difference should it?

Lastly, why does the USB port matter. I tested a usb pen drive in the middle one and it worked just fine.


I checked and tried the thread you suggested.


Thanks for the help :)

Jun 8, 2009 at 9:20 AM
Edited Jun 8, 2009 at 9:32 AM

Sorry for double post but I checked it again. In both usb slots, with the WBFS partition being the only primary sector. It finds the drive but says theres no WBFS partition whereas when it is put into the computer WBFS Manager detects the WBFS partition.


Aha edit: The unallocated partition at the start won't delete and when I try to format it it only picks primary and I can't choose logical. Is this the issue?

edit2: ha I merged the unnalloacted so now I just have the WBFS and the FAT32 partitions. Will test it out ASAP.

Jun 8, 2009 at 2:18 PM

I fixed it. Thanks for the help.


Fixed by installing cIOS 13.