downloaded iso.files won't show on the wii!! please help!

Feb 19, 2011 at 11:20 AM

 

right where to begin, wbfs.25 didn't work properly so i downloaded 3.0 and it woked fine.

 

 

plugged in me hddd and refreshed and up it came. i added monster hunter tri 3, wii music, mario sports mix, . it copied over to the hdd and when i plugged it into the wii, up came the 3 games. great! loaded wii sports into the wii disc drive and copied it over. plugged the hdd back into wbfs and up came the 3 iso's and the wii sports. then plugged the hdd back into the wii and uh oh! 'waiting for slow HDD came up' and after the 16 seconds of loading, up comes file error or cannot be find comes up.

i then wait and load it up again and the 3 iso's have dissapeared and wii sports! what is this about? any suggestions, good people?

the wii cannot find these games but before they could before i loaded my library. any ideas? if it involves downloading another version of wbfs manager or wiping the hdd, i will be mortified! i've lost the data once before and had to put the entire wii collection back on!

Feb 21, 2011 at 11:12 AM

kkkk

Feb 21, 2011 at 11:17 AM

 

 

................. what's that mean? "KKKK"

Feb 22, 2011 at 11:25 AM

 

 

yeah i figured out what i was doing wrong! hope this helps someone out, too. basically,  had been looking for these games and was using the sorting icons at the top. i had looked for them alphabetically,by most played etc. but didn't realise all this time the favourites tab was enabled. and so any new game obviously was devoid of any rating wasn't showing up!