This project is read-only.

WBFS manager hangs on transfer

Dec 4, 2010 at 9:35 PM


I've been using WBFS manager with no problems whatsoever for months now, but recently I've encountered a problem: whenever I add a game, the transfer starts, then freezes after a few minutes. The time counter freezes as well. Sometimes not immediately, it'll say 7:19 and stay there for a while, then a little bit later change to 8:15... then stop altogether and not change again no matter how long I wait. Funny enough if the game is kind of small the transfer process will succeed, but not always: for example I'm trying one that is only 0.73 GB right now and it freezes after 25 seconds. I've had others that took more than 5 minutes to freeze. I've tried to reinstall WBFS manager after running Ccleaner but no dice. I don't understand why it used to work and now it doesn't anymore. Frustrating... any idea as to what could be the problem? Could it be the hard drive that is faulty?

Any help will be appreciated, thanks.

Dec 10, 2010 at 3:38 PM

same problem.  I have narrowed it down to the usb connection- right when the transfer freezes - I noticed the external hd led turns off.  I can't use the normal windows partitions on the drive either.  Seems to be a hardware issue - probably bios/motherboard/USB driver issue.  I haven't found a solution yet, but I don't think its WBFS or the drive. I have an Asus M4A89GTD PRO motherboard.  Still looking for a solution.

Jan 17, 2011 at 3:33 AM

very same issue with me! tried transferring Epic Mickey which was 3.4GB and worked fine, now I am trying other games about the same size and it freezes in the middle of transfer. have you guys had a solution with the problem? 

Jan 19, 2011 at 2:16 AM

ITS AN HARDWARE ISSUE. backed up my games>formatted the drive back to NTFS>Ran the scandisk and found out that my 160 GB Hard drive contained a bad sector when it reaches the 15GB region. What I did was to partition it using Partition Magic making the first 20GB a separate drive. then the remaining 140GB was formatted to WBFS again. And the now the transfer runs smoothly.

Jan 19, 2011 at 2:45 AM
Yes, I think you're right. Mine seems to have a similar issue, when I run a scandisk it eventually hangs and can not complete the scan disk... I'm probably going to replace it, although I may try what you've done. I'm just not sure how to pinpoint where the bad sector is...
Jun 15, 2011 at 5:49 AM

I checked my hard drive and theres nothing wrong with it and it still gives me the same issue but only on 2 games that ive tried and they are okami wii and donkey kong country returns.