[FIX] Drive Not Formatting

Nov 21, 2010 at 7:22 PM

Hello,

 

I searched the forums here and noticed many users having the same problem formatting their drive as I was.

 

I solved the problem.

 

Your drive was set to the new system type for windows, I think it's GPT. There's a 200mb EFI partition in there that you can't get rid of. To clean this, do the following:

 

Run Command as Administrator

diskpart
list disk<enter>
select disk ?<enter> ?=disk number the 200mb part is on
clean<enter>

**all partitions on the drive will be gone**

 

Now, create a new primary partition, assign a drive letter, do not format. 

Go into WBFS Manager, format will work

Dec 9, 2010 at 6:01 AM

Thanks so much for your guide, I had so much problems trying to format my hard drive to WBFS and I finally got it working thanks to your guide.

Dec 28, 2010 at 4:27 AM

Sorry, still having trouble...

I went into command an followed the steps, and at the end it said the disk was now clean. I exited cmd and opened easeus partition manager and created a new primary partition FAT32, that all worked fine, opened up WBFS manager and got the same errors I got before, unable to load, unable to format...

I must be missing a really basic step...

May 4, 2011 at 11:31 PM

a big thank you to sstark...after researching this problem for a day and a half his has worked fr me :)   good times!

Apr 18, 2013 at 10:11 PM
This is EXACTLY what I needed, thanks!
Apr 28, 2013 at 4:39 PM
I have seen this process in many tutorials and everytime i try i get this...Disk part has encountered an error:the system cannot find the file specified.see the system event log for more information!what do i do now?my usb is brand new 8giga bytes and it had been working perfectly until i tried to load new super mario bros via wbfs manager!Please help and fast...