WBFS error: Not a WII disc

Nov 13, 2010 at 4:35 PM

Hi,

I've bought a new (larger) drive for my Wii (Seagate 2TB), I formatted the whole drive in wbfs format and installed games on it (copies of the ones on the older drive (320GB)), but when I trie to start a game USB loader says: 'WBFS error: Not a Wii disc'.

 

Does anyone know how to solve this problem? Is it just the size of the disc (too large??)?

 

Thanks in advance,

best regards,

Delta-FM

Mar 26, 2011 at 3:44 AM

I have a similar problem with the same error "not a Wii disc." but I've used several original WII discs. I think it is possible that the IOS is to blame. I use USB/SD loader v1.5 mainly to dump my game onto an SD card so I can make backups, have done so perfectly a past couple of times. No problem. Recently updated to rev cIOS 249-v19 just to play COD Black Ops back up and this is where (I think) it hit the fan. Though I am able to still play and run all of my channels. I have a Wasabi DX hard mod chip and HBC blah blah blah softmod.  But now I wanted to back up a new game using USB/SD loader v1.5 with WBFS, same as I've done in the past with no problems, every time I hit the + to install the disc onto the SD card which have been successfully pre-formatted by WBFS, insert disc...OK, opening disc......(takes a bit longer then usual but in the end)...OK. The pops up Error - "not a Wii Disc." Again, this is an original disc that I own and play on the wii channel with no problems. So I tried uninstalling v1.5 and reinstalling under different IOS using wad manager v1.5 that you can choose IOS. Of course IOS 249 gives me an error, other IOS under 249 installs without a problem, however, same error in Loader v1.5. Not sure exactly if this is a common issue with your system and mine, but the "not a wii disc." error seems to be the same, and annoying as hell. I catch myself moronically arguing with the console sometimes, "BUT IT IS A WII DISC YOU D***!". And what I've read so far around the net is that I might have to get rid of the 249 cIOS, basically rendering my wii unable to play even original new games such as COD Black Ops unless I take out the chip all together. Disconcerting to say the least. But if anybody out there with any sort of constructive advise to remedy this issue, please advise. Thanks in advance.